Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/proekt/public_html/ishutdownapp.com/forum/Sources/Load.php(225) : runtime-created function on line 3
WOL via 3G troubles
iShutdown forum
November 21, 2017, 12:27:08 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Follow us on twitter @iShutdown
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: WOL via 3G troubles  (Read 7539 times)
Jcapps
Newbie
*
Posts: 7


View Profile Email
« on: December 15, 2011, 12:21:12 AM »

don't see any way to start a topic or to do anything but reply.
I get ishutdown to work everything on my local network.
I can shutdown on 3g but cannot wake the computer on 3g
I've read everything here and tried but does not work.
I find that regardless of the equipment we are using that there could be a lot more instructions without details on specific equipment.
using win 7 x64 ultimate.
It seems that everything can be done with just one entry in the iphone for going over the internet.  It seems to work on the local network but WOL will not work on the internet with a computer or 3g with an iphone 3gs with latest ios.
I've tried before but could not get to work.  I'm back trying again or I will have to use another solution.  Shutting down is not that important but nothing is of any use if I can't wake the computer remotely.
How about updates?
Just tried it again and nothing works at all.
« Last Edit: December 15, 2011, 01:02:07 AM by Vlad Polyanskiy » Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #1 on: December 15, 2011, 01:09:58 AM »

Hi,

Clear some things please:

1. You use a static ip or DNS name to WOL your host via 3G? You must have different records for local and internet actions.

2. Can you WOL your host via 3G with any other free soft? if not that means that you dont configure your router well.

Try to google "wake on lan from internet your_router_model" and find some working solution or please tell me our router
model i try to find solution for you.

Best regards,
 Vlad
Logged
Jcapps
Newbie
*
Posts: 7


View Profile Email
« Reply #2 on: December 15, 2011, 11:22:44 AM »

My IP is not purchased as static but it never has changed in 7 years.  I do also have dyndns name I tried that also, same problem.

I don't know of any other free software to wol over internet

I tried the search but got nothing in my language

My router is linksys 320n  with dd-wrt installed.

Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #3 on: December 19, 2011, 01:58:13 AM »

First please read that guide
http://www.dslreports.com/faq/6790

Second try to wake on lan your host from internet
go to site like
http://wakeonlan.me/

and try to wake on lan your host from it. If you can do that
then you can do it with iShutdown too.

Please write me about your results.
Logged
Jcapps
Newbie
*
Posts: 7


View Profile Email
« Reply #4 on: December 20, 2011, 04:09:19 PM »

nothing here is any help.  The wakeonlan.me tells me I'm trying to wake the computer I am working on when I'm sending from another computer.  Could you go through step by step on what to do on the iphone 3gs to set it up for waking my desktop and what the iphone will do. 
I fill in the public ip of the router and the mac of the computer I want to wake and there is a button "next" showing but it does nothing.  However what I enter is retained but it will not do anything to my desktop.

I can access my router over the internet and use it to wake my computer but that is the only way I can except it has worked from iphone when using the "local" configuration from the same network as the computer.

Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #5 on: December 22, 2011, 12:16:20 AM »

You set up your router how it describes here?

"To set up port forwarding in the router go here (default). The port that needs to be forwarded will vary depending on what software you're using to send the magic packet, but the normal port used for WoL is 9. UDP is the protocol that needs to be forwarded; it is not necessary to forward the TCP protocol. The IP address that the packet needs to be forwarded to will change depending on the network mask you are using on your LAN. The default network mask is 255.255.255.0. If you are using this mask, you should forward traffic destined to your WoL port to xxx.xxx.xxx.255. If you are using the default settings in the router, this address would probably be 192.168.1.255. The 255 in the address, using the default network mask, signifies that the router should forward any information sent to the indicated port to all computers on the LAN side. If you are using the router's default settings with a program that sends the "magic packet" to port 9, basically just forward all UDP traffic on port 9 to 192.168.1.255. If there is an option for external and internal ports, the same port number should be used for both external and internal"

If your answer is yes. And you type right external IP address and MAC address in your iPhone
then all must work fine for you.
Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #6 on: December 27, 2011, 12:44:00 AM »

Please tell me if you still have any troubles ill try to help you.
Logged
lunalilo
Newbie
*
Posts: 1


View Profile
« Reply #7 on: August 08, 2012, 10:31:00 PM »

I am specifically signing up to answer this thread. I know you guys know this already but the answer is the Windows Firewall. Port Forwarding does not automatically open up ports on the computer you are trying to WOL to. Again I know you knew this, but this thread has not addressed this issue, and it took me awhile to find out.
Logged
pocowok
Newbie
*
Posts: 2


View Profile Email
« Reply #8 on: September 14, 2012, 10:23:10 AM »

I have all iShutdown features working on Windows xp side (LAN as well as Internet). One thing is not so clear to me was the port forwarding setting in your router. I have SMC router and the port forwarding need to specified in the "Virtual Server" with application selection "WOL". The ip address = xxx.xxx.xxx.255 and port = 9 (use the default value until you have all working). Hope this help...

P.S. On Mac computers, non of the Shutdown and WOL features works when it is on "internet" side.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!