Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/proekt/public_html/ishutdownapp.com/forum/Sources/Load.php(225) : runtime-created function on line 3
Wake on Lan Issue
iShutdown forum
November 17, 2017, 07:50:40 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: iShutdown version 2.2 is now available from appstore
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Wake on Lan Issue  (Read 12973 times)
tomh_381
Newbie
*
Posts: 3


View Profile
« on: November 08, 2011, 03:33:47 PM »

Hi, just bought your app and I think its brilliant I can shutdown my Windows machine from my bed Cheesy

However, I'm struggling to get WOL to work.

My mobo is Asus P8H67-M Pro and has WOL by PME.

So i go into my bios and set Wake on PCI to enabled, I also set Wake on PCIe to enabled but still no WOL Sad

Is this an issue with my mobo and the fact that I use the onbaord LAN istead of a PCI NIC?

Would love to be able to start my comp from bed too Cheesy

If you need more info I'm happy to provide it Smiley

Regards

TH
Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #1 on: November 09, 2011, 12:11:56 AM »

Please clear some things

1. You use onboard lan or pci lan?
2. You have 1 or more lan connections?
Logged
tomh_381
Newbie
*
Posts: 3


View Profile
« Reply #2 on: November 09, 2011, 05:54:11 AM »

Yes I use the onboard LAN (Realtek PCIe GBE Family Controller)

Only 1 wired LAN connection (<-- my pc that I want to WOL) on my network, plenty of wireless devices (xbox 360, laptops, phones) on it too.

Windows 7 (64bit) using Windows Firewall

TH
Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #3 on: November 11, 2011, 03:05:35 AM »

Looks like your motherboard didnt support wake on lan

Read this for example http://mythdora.com/?q=node/5810
Logged
tomh_381
Newbie
*
Posts: 3


View Profile
« Reply #4 on: November 11, 2011, 07:17:04 AM »

Cheers for confirming that for me... Ordering a PCI NIC now Smiley

Will report back when its installed and hopefully Waking on LAN

TH
Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #5 on: November 11, 2011, 07:44:22 AM »

Usually you must to connect pci lan card with motherboard with additional connector
only installing it in PCI slot is didnt enough. Please read documentation for your motherboard to clear it.
Logged
smartmeister
Newbie
*
Posts: 1


View Profile Email
« Reply #6 on: July 19, 2012, 06:03:24 PM »

I'm sure the original poster isn't around anymore, but here's how i managed to enable WOL on the P8H67M-Pro

1/enabled most bios (1104 x64) features related with hardware wakeup -> failed
2/Upgraded the bios to the latest 3802 release -> failed
3/Desinstalled the generic realtek driver provided by windows 7 and updated with the one found @ asus support page -> failed
4/Desinstalled the previous official (yet outdated) asus driver and updated to the one found @ realtek support page - > SUCCESS

http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=5&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false#RTL8111B/RTL8168B/RTL8111/RTL8168%3Cbr%3ERTL8111C/RTL8111CP/RTL8111D%28L%29%3Cbr%3ERTL8168C/RTL8111DP/RTL8111E%3Cbr%3ERTL8168E/RTL8111F
Logged
Vlad Polyanskiy
Administrator
Full Member
*****
Posts: 229


View Profile Email
« Reply #7 on: July 20, 2012, 12:49:06 AM »

Thank you for that useful info!!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!